通达信副图强势牛股指标,编一个通达信 副图+选股 指标

内容导航:
  • 编一个通达信 副图+选股 指标
  • 通达信副图指标,想改成选股公式,条件:当天出现大黑马的股,谢谢!
  • 怎样才能把通达信的两个副图指标叠在一起?
  • 通达信 大盘指数作副图 指标编程代码!!
  • 跟庄指标公式 如何应用
  • 请高手将通达信分时指标改为预警公式,就是出现红色起爆箭头时作出预警 。
  • Q1:编一个通达信 副图+选股 指标

    M5:=MA(C,5);
    M10:=MA(C,10);
    M20:=MA(C,20);
    M60:=MA(C,60);
    DIF:="MACD.DIF";
    DEA:="MACD.DEA";
    MACD:="MACD.MACD";
    T1:=M20>=M60 AND CROSS(M10,M5);
    T2:=DIF>=0 AND DEA>=0 AND MACD<=0
    XG:T1 AND T2;
    参考资料:http://tieba.baidu.com/p/2913602081

    Q2:通达信副图指标,想改成选股公式,条件:当天出现大黑马的股,谢谢!

    该指标使用了TROUGHBARS等函数(属于未来函数),

    不适合做选股使用。

    Q3:怎样才能把通达信的两个副图指标叠在一起?

    编写一个公式指标就可以实现这两个指标叠加在一起了。效果就像上面幅图一样,下面幅图是拖拽叠加的。

    Q4:通达信 大盘指数作副图 指标编程代码!!

    {上证指数K线副图指标}
    DRAWKLINE("999999$H","999999$O","999999$L","999999$C");
    上证:"999999$C",COLORWHITE,NODRAW;
    _±:"999999$C"-REF("999999$C",1),COLORLIGRAY,NODRAW;
    五:MA("999999$C",5),COLORWHITE;
    十:MA("999999$C",10),COLORYELLOW;
    二十:MA("999999$C",20),COLORMAGENTA;
    六十:MA("999999$C",60),COLORGREEN;
    股票公式专家团为你解答,希望能帮到你,祝投资顺利。

    Q5:跟庄指标公式 如何应用

    步骤:点右键复制源代码-打开软件编辑公式项-点新建指标-在空白处点右键选粘贴-再点测试-显示成功-再去主图(副图)指标里选出你建好的新指标就OK啦

    Q6:请高手将通达信分时指标改为预警公式,就是出现红色起爆箭头时作出预警 。

    TT:=BARSCOUNT(C);
    均价黄:=SUM(C*V,TT)/SUM(V,TT);
    量两步:=MA(V,5)>REF(MA(V,5),1) AND REF(MA(V,5),1)>REF(MA(V,5),2);
    价两步:= C>=REF(C,1) AND REF(C,1)>REF(C,2);
    价上岗量破5:=C>均价黄 AND V>MA(V,5);
    量起爆:=V>=REF(V,1)*2 ;
    价创新高:=C>=HHV(C,0);
    量创新高:=V>=HHV(V,0);
    对昨日涨幅:=C/DYNAINFO(3)<=1.02;
    起爆:量两步 AND 价两步 AND 价上岗量破5 AND 量起爆 AND 价创新高 AND 量创新高 AND 对昨日涨幅;

    上一篇:上一篇:期货买平是卖出吗
    下一篇:下一篇:为什么优质股都在香港
    • 评论列表

    发表评论: