日期通达信,怎么在通达信主图中加入日期

内容导航:
  • 怎么在通达信主图中加入日期
  • 通达信指标中DATE>=11208015啥意思?
  • 请教通达信表示当前日期的函数
  • 通达信 综合选股 如何指定日期
  • 有手机软件能设置条件选股吗?
  • 手机版通达信可以选股吗
  • Q1:怎么在通达信主图中加入日期

    N:=STRCAT(CON2STR(YEAR,0),' 年 ');
    Y:=STRCAT(CON2STR(MONTH,0),' 月 ');
    R:=STRCAT(CON2STR(DAY,0),' 日 ');
    SZ:=STRCAT(STRCAT(N,Y), R);
    DRAWTEXT_FIX(C>0,0.5,0,0,SZ),COLOR00FFFF;

    Q2:通达信指标中DATE>=11208015啥意思?

    网上搜索,或找专业人士

    Q3:请教通达信表示当前日期的函数

    时间周期,都是对应者你所使用的周期的,比如在日线下,45日指的是45天的K线数据,可以这样表达: 1、45天均线:MA(C,45); 2、取45天前的收盘价:REF(C,45); 如果在30分钟周期下,那么上面的公式,对应的是45个30分钟周期的均线和取

    Q4:通达信 综合选股 如何指定日期

    N:=2013;
    Y:=12;
    R:=12;
    选股条件:=C=9.9;
    A1:=YEAR=N AND MONTH=Y AND DAY=R;
    A2:=BARSLAST(A1);
    REF(选股条件,A2);
    将选股条件修改为你要的条件,N Y R分别为年月日的参数。

    Q5:有手机软件能设置条件选股吗?

    不能

    Q6:手机版通达信可以选股吗

    在行情里,左上角有个笔,进去后顶上就是搜索并添加到自选股。

    上一篇:上一篇:有机硅行业上市公司
    下一篇:下一篇:证券账户卡
    • 评论列表

    发表评论: